[FiveM] FivePD | Issues with Spawning Vehicles
Incident Report for Priority Network -
Resolved
The issue appears to be resolved. We will continue to monitor performance closely until tomorrow! Thank you for your patience!
Posted Oct 12, 2021 - 13:41 EDT
Monitoring
We have implemented a fix to the issue and are hoping that it will continue to be resolved, but will be closely monitoring the server for the next several hours to ensure the quality of the server is not affected.
Posted Oct 12, 2021 - 07:12 EDT
Update
We have decided to take the server offline while we work toward a fix to this issue. Our other FiveM servers are still up and functioning at this point. We apologize for the inconvenience.
Posted Oct 12, 2021 - 00:06 EDT
Investigating
We are currently investigating the reason behind this issue, and will continue to provide updates as needed.
Posted Oct 12, 2021 - 00:04 EDT
This incident affected: Game Servers (FivePD Server).