FiveM | Cfx.re Downtime
Incident Report for Priority Network -
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 14:37 EDT
Identified
We identified the issue. You will not be able to connect to our FiveM servers (or certain other FiveM servers) until the issue is fixed by cfx.re (developers of FiveM & RedM), however our servers are still running, so once the issue is fixed, you can hop right in and start enjoying some FiveM again.

Original Tweet https://twitter.com/_FiveM/status/1417544293565313025
Posted Jul 20, 2021 - 14:11 EDT
This incident affected: Game Servers (FivePD Server).