VPS System Upgrade
Incident Report for Priority Network -
Resolved
This incident has been resolved.
Posted Aug 14, 2022 - 22:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2022 - 19:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2022 - 19:21 EDT
Update
We are currently in the process of implementing a fix for the issue. We expect the fix to be fully pushed by 19:30 EST.
Posted Aug 14, 2022 - 18:51 EDT
Update
We have identified the issue and implemented a temporary fix.
Posted Aug 14, 2022 - 01:07 EDT
Identified
We have identified the issue as being an issue with the server DNS Resolving Configuration, and are waiting on the VPS provider to reach out with any assistance they may have.
Posted Aug 13, 2022 - 19:28 EDT
Update
Server is currently down while we are waiting for the hosting provider to reach back out.
Posted Aug 13, 2022 - 19:25 EDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2022 - 19:24 EDT
Investigating
We are currently investigating the reason behind this issue, and will continue to provide updates as needed.
Posted Aug 13, 2022 - 19:24 EDT
This incident affected: Game Servers (FivePD Server) and VPS (Linux VPS (USA Chicago, IL)).