VPS | Downtime
Incident Report for Priority Network -
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 21:51 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 02, 2023 - 21:50 EST
Monitoring
The FivePD server is up, but we are still working to get all the assets back in properly!
Posted Mar 02, 2023 - 07:25 EST
Identified
Seems to have been a mixup with the VPS hosting company, we are currently working very hard to ensure the server is back up soon!
Posted Mar 01, 2023 - 23:25 EST
Investigating
We are currently aware of the VPS being unreachable and are investigating into reasons why.
Posted Mar 01, 2023 - 22:30 EST
This incident affected: Game Servers (FivePD Server, Teamspeak 3 Server) and VPS (Linux VPS (USA Chicago, IL)).