Server Migration
Incident Report for Priority Network -
Resolved
Server migration has been completed without issue. No issues have been reported within the performance of the new server!
Posted Jul 17, 2022 - 16:12 EDT
Monitoring
Server has been migrated and is undergoing testing to ensure no issues have arose from the transfer.
Posted Jul 07, 2022 - 15:41 EDT
Identified
As we migrate our server you may notice some downtime, please check back here to check if it the downtime is related to the server being migrated.
Posted Jul 06, 2022 - 15:59 EDT
This incident affected: Game Servers (FivePD Server) and VPS (Linux VPS (USA Chicago, IL)).