FiveM | Cfx.re Downtime
Incident Report for Priority Network -
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 17:51 EDT
Monitoring
A fix has been implemented by cfx.re and we are closely monitoring the situation to ensure that all servers are able to be connected to, and ensuring that our servers performance has not been changed!
Posted Jul 20, 2021 - 17:44 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2021 - 15:15 EDT
Identified
We identified the issue. You will not be able to connect to our FiveM servers (or certain other FiveM servers) until the issue is fixed by cfx.re (developers of FiveM & RedM), however our servers are still running, so once the issue is fixed, you can hop right in and start enjoying some FiveM again.
Posted Jul 20, 2021 - 15:15 EDT
This incident affected: Game Servers (FivePD Server).